ACTION MAY BE REQUIRED: END OF SUPPORT NOTIFICATION

REMINDER
ACTION MAY BE REQUIRED: END OF SUPPORT NOTIFICATION


Attention administrators who utilize the Code42 public cloud
Per policy, Code42 enforces a minimum software version for customers who connect to the Code42 public cloud.

If your on-premises master server connects to the Code42 public cloud and your Code42 environment is on version 5.0.3.1 or earlier, you must upgrade both your server and clients by February 20, 2017 to maintain backup and restore functionality.

  • You must upgrade your server to version 5.1.2.1 or later and your client applications to version 4.5.2 and/or 5.1.2 or later by February 20, 2017.
  • If your Code42 servers and client applications are not upgraded by February 20, 2017, your client devices will no longer back up to or restore from the Code42 public cloud as of February 21, 2017.

Identify client versions in use
Follow these instructions to identify the client versions running in your environment.

Plan your upgrade now
If your Code42 servers are running version 5.0.3.1 or earlier and/or you have clients on 4.4.x and 5.0.x or earlier, you must upgrade your server and client applications to a supported version by February 20, 2017. Code42 recommends customers upgrade to the latest version, version 5.4.1. Read the release notes for more detail.

Supported versions as of February 20, 2017:

  • 5.4.x
    • Client versions 5.4.x and 4.8.x
  • 5.3.x
    • Client versions 5.3.x and 4.7.x
  • 5.2.x
    • Client versions 5.2.x and 4.6.x
  • 5.1.x
    • Client versions 5.1.2.x and 4.5.x


If you are a Managed Private Cloud customer, please contact our Code42 Customer Champions to schedule your upgrade.

If you have any questions about this communication, please contact the Code42 Customer Champion team.

The Code42 Team

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk